等保门户网: 测评整改

【漏洞预警】Apache OFBiz RMI反序列化任意代码执行漏洞(CVE-2021-26295)

来源:admin 发布日期:2021-04-01

漏洞描述
Apache OFBiz是一个电子商务平台,用于构建大中型企业级、跨平台、跨数据库、跨应用服务器的多层、分布式电子商务类应用系统。2021年3月22日 Apache OFBiz官方发布安全更新,修复了一处由RMI反序列化造成的远程代码执行漏洞(CVE-2021-26295)。攻击者可构造恶意请求,触发反序列化,从而造成任意代码执行,控制服务器。
漏洞复现


漏洞评级
CVE-2021-26295 Apache OFBiz 远程代码执行漏洞 严重

漏洞细节:未公开

漏洞POC:已知

漏洞EXP:已知

在野利用:未知

影响版本
Apache OFBiz < 17.12.06

安全版本
Apache OFBiz 17.12.06

安全建议
升级 Apache OFBiz 至安全版本。

来源:阿里云应急响应中心

【关闭】 【打印】

您是第 47410007 位访问者
沪ICP备 12039260号 京公网安备 11010802025578号