等保门户网: 测评整改

IBM WebSphere Portal 跨站脚本漏洞

来源:admin 发布日期:2018-04-17

  • CNNVD编号:CNNVD-201804-531
  • 危害等级: 
  • CVE编号: CVE-2018-1483
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-04-12
  • 威胁类型: 远程
  • 更新时间: 2018-04-12
  • 厂       商:
  • 漏洞来源:
漏洞简介
IBM WebSphere Portal是美国IBM公司的一套企业门户软件。该软件能够创建一个联接企业内部和外部的平台,可让员工、客户和供应商等通过该平台访问企业内部数据。
IBM WebSphere Portal 9.0.0.0版本至9.0.0.0 CF15版本和8.5.0.0版本至8.5.0.0 CF15版本中存在跨站脚本漏洞。攻击者可利用该漏洞向Web UI中注入任意的JavaScript代码。
漏洞公告
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
http://www-01.ibm.com/support/docview.wss?uid=swg22015317
参考网址
来源:exchange.xforce.ibmcloud.com
链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/140918
 
来源:www.ibm.com
链接:https://www.ibm.com/support/docview.wss?uid=swg22015317
受影响实体
暂无
补丁
暂无
来源:国家信息安全漏洞库

【关闭】 【打印】

您是第 47408416 位访问者
沪ICP备 12039260号 京公网安备 11010802025578号