等保门户网: 测评整改

Apple macOS High Sierra IOKit 输入验证漏洞

来源:admin 发布日期:2018-01-25

  • CNNVD编号:CNNVD-201712-914
  • 危害等级: 超危
  • CVE编号: CVE-2017-13848
  • 漏洞类型: 输入验证
  • 发布时间: 2017-12-26
  • 威胁类型: 远程
  • 更新时间: 2017-12-26
  • 厂       商: apple
  • 漏洞来源:
漏洞简介
Apple macOS High Sierra是美国苹果(Apple)公司为Mac计算机所开发的一套专用操作系统。IOKit是其中的一个读取系统信息的组件。
Apple macOS High Sierra 10.13.2之前的版本中IOKit组件存在输入验证漏洞。攻击者可借助特制的应用程序利用该漏洞执行任意代码。
漏洞公告
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://support.apple.com/zh-cn/HT208331
参考网址
来源:CONFIRM
链接:https://support.apple.com/HT208331
受影响实体
  • Apple Mac_os_x:10.13.0  
  • Apple Mac_os_x:10.12.6  
  • Apple Mac_os_x:10.12.5  
  • Apple Mac_os_x:10.12.4  
  • Apple Mac_os_x:10.12.3  
补丁
来源:国家信息安全漏洞库

【关闭】 【打印】

您是第 47411487 位访问者
沪ICP备 12039260号 京公网安备 11010802025578号