等保门户网: 测评整改

phpMyAdmin 跨站请求伪造漏洞

来源:admin 发布日期:2018-01-09

  • CNNVD编号:CNNVD-201801-137
  • 危害等级: 
  • CVE编号: CVE-2017-1000499
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2018-01-04
  • 威胁类型: 远程
  • 更新时间: 2018-01-04
  • 厂       商:
  • 漏洞来源:
漏洞简介
phpMyAdmin是phpMyAdmin团队开发的一套免费的、基于Web的MySQL数据库管理工具。该工具能够创建和删除数据库,创建、删除、修改数据库表,执行SQL脚本命令等。
phpMyAdmin 4.7.6.1/4.7.7之前的4.7.x版本中存在跨站请求伪造漏洞。远程攻击者可通过诱使用户点击特制的URL利用该漏洞对数据库执行破坏操作,例如删除记录,删除/截断表单。
漏洞公告
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.phpmyadmin.net/security/PMASA-2017-9/
参考网址
来源:CONFIRM
链接:https://www.phpmyadmin.net/security/PMASA-2017-9/
受影响实体
暂无
补丁
暂无
来源:国家信息安全漏洞库

【关闭】 【打印】

您是第 47408927 位访问者
沪ICP备 12039260号 京公网安备 11010802025578号